TekRADIUS LT for Windows 7 - "Secure network authentication with TekRADIUS LT." - Windows 7 Download
TekRADIUS LT 5.8.7
Enhance your network security with TekRADIUS LT.
Introducing TekRADIUS LT, the premier Windows 7 software for managing RADIUS servers! Developed by KaplanSoft, this powerful tool boasts advanced features like role-based access control, support for multiple domains, and comprehensive logging and reporting. TekRADIUS LT is perfect for small to medium-sized businesses needing to manage Wi-Fi, VPNs, and other network services securely. With its simple yet intuitive interface, managing your network has never been easier. Experience the power of TekRADIUS LT today!
TekRADIUS LT 5.8.7 full details
| File Size: | 6.60 MB |
|---|---|
| License: | Free To Try |
| Price: | FREE |
| Released: | 2026-09-29 |
| Downloads: | Total: 397 | This Month: 11 |
| Publisher: | KaplanSoft |
| Publisher URL: | http://www.kaplansoft.com/tekaba/ |
Download TekRADIUS LT 5.8.7
Save TekRADIUS LT to My Stuff
Tweet
TekRADIUS LT 5.8.7 full screenshots
TekRADIUS LT - Windows 7 Download awards
TekRADIUS LT 5.8.7 full description
TekRADIUS LT is a RADIUS server for Windows. TekRADIUS tested on Microsoft Windows (Vista, Windows 7/8/10, 2008-2019 Server). TekRADIUS LT complies with RFC 2865 and RFC 2866. TekRADIUS LT comes with its own SQLite database, no additional database is needed. It runs as a Windows Service and comes with a Win32 management interface. You can log session details into a log file and limit simultaneous sessions. You can select IP address to be listened and RADIUS Authentication and Accounting ports. You can optionally run it in Authorization only mode and you can turn off Accounting if you wish. You can also define your own Authorization SQL SELECT clause. TekRADIUS LT supports PAP, CHAP, MS-CHAP v1, MS-CHAP v2, EAP-MD5, EAP-TLS, EAP-MS-CHAP v2 and PEAP (PEAPv0-EAP-MS-CHAP v2) authentication methods. TekRADIUS LT also supports RFC 2868 - RADIUS Attributes for Tunnel Protocol Support and RFC 3079 - Deriving Keys for use with Microsoft Point-to-Point Encryption (MPPE). You can authenticate and authorize PPTP/L2TP connections using TekRADIUS LT. You can specify how much time user account will be valid after the first logon (Time-Limit) and you can specify allowed logon days and hours (Login-Time). TekRADIUS LT allows you tou use an external executable's return code as a check item. You can use TekRADIUS built-in DHCP server to assign your wired or wireless devices on your network. Commercial editions of TekRADIUS provide a unique feature; assignment of IP addresses to wired/wireless clients authenticated using EAP authentication. TekRADIUS can send Packet of Disconnect (PoD) or execute user defined session kill command when a user consumes all his or her credit (SP Edition only).
TekRADIUS LT 5.8.7 download tags
TekRADIUS LT 5.8.7 Windows 7 release notes
Minor Update
TekRADIUS HTTP interface allows you configure attributes for user and group profiles (Version 5.5.9). You can add user’s email Address to user’s profile using new attribute Email-Address. A new GUI function enables you to send Google Authenticator key to a user (Version 5.5.7).
[ TekRADIUS LT release history ]
TekRADIUS HTTP interface allows you configure attributes for user and group profiles (Version 5.5.9). You can add user’s email Address to user’s profile using new attribute Email-Address. A new GUI function enables you to send Google Authenticator key to a user (Version 5.5.7).
[ TekRADIUS LT release history ]
Bookmark TekRADIUS LT
TekRADIUS LT for Windows 7 - Copyright information
All TekRADIUS LT reviews, submitted ratings and written comments become the sole property of Windows 7 download. You acknowledge that you, not windows7download, are responsible for the contents of your submission. However, windows7download reserves the right to remove or refuse to post any submission for any reason.
Windows 7 Download periodically updates pricing and software information of TekRADIUS LT full version from the publisher, but some information may be out-of-date. You should confirm all information.
Using warez version, crack, warez passwords, patches, serial numbers, registration codes, key generator, pirate key, keymaker or keygen for TekRADIUS LT license key is illegal and prevent future development of TekRADIUS LT. Download links are directly from our mirrors or publisher's website, TekRADIUS LT torrent or shared files from free file sharing and free upload services, including Rapidshare, MegaUpload, YouSendIt, SendSpace, DepositFiles, DivShare, HellShare, HotFile, FileServe or MediaFire, are not used.
Windows 7 Download periodically updates pricing and software information of TekRADIUS LT full version from the publisher, but some information may be out-of-date. You should confirm all information.
Using warez version, crack, warez passwords, patches, serial numbers, registration codes, key generator, pirate key, keymaker or keygen for TekRADIUS LT license key is illegal and prevent future development of TekRADIUS LT. Download links are directly from our mirrors or publisher's website, TekRADIUS LT torrent or shared files from free file sharing and free upload services, including Rapidshare, MegaUpload, YouSendIt, SendSpace, DepositFiles, DivShare, HellShare, HotFile, FileServe or MediaFire, are not used.
Post TekRADIUS LT review
Windows 7 TekRADIUS LT related downloads
... to build and deploy modern, scalable applications on Windows 7. Download it today and discover the power of ...
Welcome to our Windows 7 software download platform, where we offer a wide range of ...
Alax.Info DHCP Server is a standalone DHCP (Dynamic Host Configuration Protocol) Server for Microsoft Windows
TTXN Live Video Broadcast Server is a light weight and high performance multi-point communication server. It ...
Welcome to the ultimate source for Windows 7 software downloads! Today, we present a remarkable addition ...
My Account
Help
Windows 7 Software Coupons
-
WinX HD Video Converter
56% Off -
WinX MediaTrans
63% Off -
MacX Video Converter Pro
56% Off -
Media Player Morpher
85% Off -
MacX MediaTrans
63% Off
My Saved Stuff
You have not saved any software.
Click "Save" next to each software.
Click "Save" next to each software.
Would you like to receive announcements of new versions of your software by email or by RSS reader? Register for FREE!
Windows 7 Downloads Picks
- MegaBrutal's SMTP Server 0.9r
- Database Pooler 0.1.6
- SQLite Expert Personel 5.5.14
- CyBlock for ISA 6.5.0
- ESF Database Migration Toolkit Standard 12.0.19
- SharePoint Text Size Zoom 1.4.508.0
- SharePoint Item Permission Batch 4.4.509.1
- Microsoft Security Compliance Manager 2.5.40.0
- SharePoint Search and Replace 1.0.0.58
- Proxy Log Explorer Professional Edition 5.8 B0651
- SharePoint AD Information Sync 3.2.228.0
- MySQL 8.0.34
- Cyfin Reporter 8.7.2a
- Microsoft Office Migration Planning Manager 2010 2.2
- Admin Report Kit for Exchange Server 7.2
- TIFF Viewer Server 14.86
- SharePoint Discussion Board Feature 15.1.05
- TeamDrive Personal Server 1.1.070
- FBClone 2.2.1
- Live Banner Web Part 1.5.27.10
Popular Tags
sharepoint component
smtp server
ipds printing
ftp server
server
iscsi target
log analysis
network disk
file server
client server
script
web
sharepoint web part
backup
dscsi
active directory reports
web part
log analyzer
sharepoint server
active directory management
virtualization
mail server
idisk
web server
pop3 server
software
log
database
sharepoint
analysis
Popular Windows 7 Software
- hMailServer 5.7.1 Build b3116
- DTK LPR Solution 3.6.8
- SoftPerfect TFTP Server 26.10
- Wing FTP Server For Linux(64bit) 8.2.7
- Wing FTP Server For Mac(i386) 8.2.7
- MegaBrutal's SMTP Server 0.9r
- Apache Tomcat 11.0.27
- Database Pooler 0.1.6
- Enterprise Mail Server 5.26
- Sysax Multi Server 7.20
- Wing FTP Server For Mac(Power PC) 4.0.2
- RaidenMAILD 5.0.2
- CyBlock for ISA 6.5.0
- Remote Utilities - Viewer Portable Edition 7.8.4.0
- SQLite Expert Personel 5.5.14
© 2026 Windows7Download.com - All logos, trademarks, art and other creative works are and remain copyright and property of their respective owners. Microsoft Windows is a registered trademarks of Microsoft Corporation. Microsoft Corporation in no way endorses or is affiliated with windows7download.com.







